Informativo 056/2016: Validación PAMI

Por intermedio del presente comunicamos lo informado por IMED referente a la Validación de las recetas correspondientes a PAMI.  En esta oportunidad nos comunican que a partir del día 1º de Mayo de 2016, se implementaran los certificados de Seguridad con encriptación SHA-2, como ya se había advertido en varias oportunidades las instalaciones que tengan Windows XP SP2 o inferior, o bien Windows Server 2003 SP1, no podrán transaccionar. Por lo cual las farmacias NO PODRÁN validar PAMI, sí no realizan la actualización de sus sistemas operativos antes de la fecha indicada. A continuación se adjunta el detalle con las farmacias pertenecientes a sus cámaras y la lista con los navegadores compatibles como así también los que quedarían obsoletos.

 

Navegadores que quedan obsoletos:

Todos aquellos Sistemas Operativos que no puedan manejar los correspondientes certificados de 256bits (SHA-2) pueden presentar problemas de comunicación con los servicios transaccionales o de navegación de internet.

 

Los navegadores web compatibles con SHA-2 son:

 Chrome 26 o superior

Firefox 1.5 o superior

Internet Explorer 6 o superior (SP3)

Konqueror 3.5.6 o superior

Mozilla 1.4 o superior

Netscape 7.1 o superior

Opera 9.0 o superior

Safari 3 o superior.

 

Los sistemas operativos con soporta para SHA-2 son:

Mac OS X 10.5+

Windows 8

Windows 7

Windows Vista

Windows XP SP3

Windows Server 2012 & 2012 R2

Windows Server 2008 & 2008 R2

Windows Server 2003 con KB 938397

 

Si desea mayor información, adjuntamos a continuación algunos links donde se explica con mayor detalle la transición a SHA-2:

https://www.macroseguridad.net/novedades/2014/transicion_a_sha2.htm

https://casecurity.org/2014/09/24/google-plans-to-deprecate-sha-1-certificates-updated/

Es necesario que esta tarea sea realizada lo antes posible y evitar inconvenientes.

Quedamos a vuestra disposición para cualquier consulta que pudiera surgir